Les navigateurs supportés par Strikingly

Strikingly fonctionne mieux sur les navigateurs Internet les plus récents. Si vous utilisez une version plus ancienne de navigateur, notre site risque de ne pas s'afficher correctement, voire de ne pas fonctionner du tout. Voici les navigateurs compatibles que vous pouvez utiliser avec Strikingly :

*Nous n'offrirons plus de support pour les versions d'Internet Explorer 9 et antérieures. Si vous utilisez toujours cette version du navigateur, vous verrez un message contextuel. Voici à quoi ressemble le message (Veuillez mettre à jour votre navigateur pour visualiser ce site correctement) :

 

 

Nous vous recommandons d'utiliser la dernière version du navigateur disponible pour votre système d'exploitation.

Veuillez également noter que :

  • Si vous utilisez Safari ou Internet Explorer, la version dépendra de votre système d'exploitation. Par exemple, si vous êtes sous Windows 10, vous utilisez Microsoft Edge.
  • Si vous modifiez votre site web, les modules complémentaires ou extensions de navigateur peuvent interférer. Il se peut que nous vous demandions de les désactiver lorsque nous recherchons des problèmes.

 

La façon dont vous visualisez votre site peut varier en fonction du navigateur que vous utilisez.

Si vous constatez de légères différences entre la façon dont vous visualisez vos sites dans différents navigateurs, ne vous inquiétez pas ! C'est parfaitement normal car chaque navigateur utilise des technologies différentes. Par mesure de précaution, nous vous recommandons d'activer JavaScript lors de la visualisation et de la modification de votre site pour éviter tout problème ultérieur.

 

Problèmes de plug-in :

Si vous cliquez sur les boutons "S'inscrire" et "Se connecter" ou si vous essayez de modifier votre site et que vous ne recevez aucune réponse, cela signifie qu'un plug-in ou module complémentaire installé sur votre navigateur interfère avec votre accès à Strikingly. Certains plug-ins conçus pour préserver votre vie privée, tels que uBlock/Adblock, vous empêcheront de vous inscrire ou de vous connecter à Strikingly. En général, vous devriez pouvoir contourner ce problème en ajoutant strikingly.com à la liste blanche de vos modules complémentaires de navigateur. Sinon, vous pouvez désactiver le module complémentaire de navigateur qui pourrait être à l'origine de ces problèmes.

 

Cet article vous a-t-il été utile ? Envoyez-nous un e-mail à support@strikingly.com ou discutez avec nous.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 1 sur 2
Vous avez d’autres questions ? Envoyer une demande